Problemas con ver vídeos en el pc


#21


#22

Mira que pone en error y en información.


#23

Botón de Inicio de Windows–> Windows Update.

En los navegadores Chrome y/o Firefox. Botón Herramientas (el de las tres rayitas horizontales)–> Acerca de…


#24

Pues es fundamental revisar la configuración, antes de plantearte otros posibles problemas. Tal vez tu versión de Windows tenga otra ruta para mirarlo ¿Qué versión de Windows tienes? A ver si mañana miro mi portátil (ahora estoy con el smartphone).


#25

En error

En información




#26

La leche!!
35 actualizaciones disponibles!!!
La madre que me parió!!!
Vamos a ello!!!


#27

Tengo windows 7 ultimate.


#28

No me sale en Chrome lo de " acerca de "


#29

¡Eh! La última vez actualicé desde el Windows 7 al 10. Mira que lo toco poco (igual desde hace un año o dos), pero lo tuyo es mucho peor :sweat_smile:. No sé si ahora te quiera cobrar Windows, pero me suena que lo hice gratis por fecha límite.


#30

Mira en ese desplegable: “Ayuda”.


#31

A ver te cuento, Antonio.
Este Windows, es el típico que te ponen en las tiendas de arreglar pc. Un windows pa to quisqui.
Me salió hace un par de años lo de actulizar gratis a windows 10 y me salió un problema que leí en internet le pasó a muchos y era lo de la pantalla en negro. Vamos que si era pirata al final te bloqueaban y menos mal que conseguí volver hacía atrás.
Por eso no he vuelto a intentarlo con window 10


#32

Ahí si
Me pone esto

Google Chrome está actualizado
Versión 71.0.3578.98 (Build oficial) (64 bits)


#33

Javi tienes instalado VLC para Windows?


#34

si, lo tengo siempre.


#35

Es posible que tengas deshabilitado flash player…mira a ver… O el java script


#36

Lo hemos mirado antes y lo tenía activado


#37

¡Ah! De acuerdo. Pues como no tengas al menos el ServiPack1 (SP1). Lo vas a tener sin soporte desde el 2015 y por tanto obsoleto a la hora de estar a la última con las actualizaciones. Es lo que tiene comprar un ordenador con licencia OEM, cuando realmente no lo es, dependes del que te lo vendió.


#38

Y la aceleración por hardware la tienes desactivada?


#39

la tengo activada


#40

Tiene que estar desactivada